1. Want to get our most recent announcements - and XP codes - in your email?

    Sign up for our brand new mailing list!

Fixed up 1.7 packs to be fully compatible with 1.12.2

Discussion in 'Off-Topic' started by squallythewally, May 6, 2020.

Fixed up 1.7 packs to be fully compatible with 1.12.2
  1. squallythewally Artist

    XP:
    292,447xp
    I fixed up a bunch of classic 1.7 pvp packs to be fully compatible with 1.12.2 (moved the crafting inventory to the right place, added lapis slot, removed incompatibility error)

  2. Jarool Emerald

    XP:
    43,752xp
    That's a very cool thing you've done there! For people who use them, they might miss this thread however! But it's really nice to see someone went through the effort :)
  3. squallythewally Artist

    XP:
    292,447xp
    no idea where else I could post it
  4. Jarool Emerald

    XP:
    43,752xp
    Fair enough. It should be ok
  5. squallythewally Artist

    XP:
    292,447xp
    feel free to share with people if you think they'd benefit :)

Share This Page